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(PowerPoint Question Answer) 
 

1) How you can set password in PowerPoint 2013? 

To set a password in power point 

 Go to File > Click on Info 
 Click on protect presentation 
 Under which there is an option, “Encrypt with Password” , click on it 
 Hit “OK” once you enter the password 
 Now it will again ask to Re-enter the password 
 OK, Exit 

2) How can you show your presentation online in PowerPoint 2013? 

To present your online presentation in PowerPoint 

 Click on File > Share > Present Online 
 Select the option enable remote viewers to download the presentation check box 
 Click Present Online 
 Send your meeting invitation to attendees by copying link or send in email 
 To get out of the Slide Show press ESC and click on End Online Presentation to 
end the presentation 

3) What is the short cut key for last action performed and to move the mouse insertion 

point to the next panel in PowerPoint 2013? 

a)      Short cut key for last action performed: F4 

b)      Short cut key to move the mouse insertion point to the next panel: F6 

4) How you can record a slide show in PowerPoint 2013? 

To record a slide show in power point 

 Click the slide show tab, then locate the Set Up group 
 Click the Record Slide Show drop down arrow.  Select either “Start recording from 
current slide” or “ Start recording from Beginning” 
 A dialog box will appear, select the desired options “Select and animation 
timings” and second option is “ Narration and laser pointer” and then click on “ Start 
Recording” option. 
 Soon you click on “Start Recording” your presentation will open on a full screen 
 Perform your slide show, when you are ready to move to the next slide, click 
“Next” button represented with an arrow mark on the “Recording Toolbar” 

5) How you can create a video in PowerPoint 2013? 
 Select the file tab 
 Select Export and then click Create a Video , video export option will appear on 
the right 



 Click the drop down arrow next to Computer and HD Displays for the size and 
quality of your video 
 Select the option according whether you want to record narration or not 
 Click Create Video and then save the video 
  
 
 
6) How can you play music for the duration of your slide show in PowerPoint 2013? 
 Download or store music to your PC hard drive and from there upload it to 
PowerPoint 
 In the main menu on the “Insert” tab, click “Audio” and then click on “Audio on 
my PC” 
 Locate and double click the music file 
 Click on “Play in Background” under “Playback” tab 

  
  
7) How you can use and Eyedropper Tool in PowerPoint 2013? 

To match the text color match with the slide, Eyedropper function can be useful. 

 Click inside an already created text box, with in “home tab”, select the font color 
icon in the navigation bar.  In the drop down menu, click the “Eyedropper” at the 
bottom 
 Select the Eyedropper option over the part of the image you want to colour and 
click on it. The font color will change 
 

8) How to merge shapes in PowerPoint 2013? 

To merge two shapes in PowerPoint 2013, 

 Go to à  Insert tab 
 You will see the “Shapes” button, click on it 
 Select the shape you want 
 Repeat the same step again to add second shape to the slide 
 Select the two shapes 
 Go to à Format tab 
 Click on the small icons available and choose your options, like Union, Combine, 
etc. Here we use option Combine to merge shapes 
 

9) How you can copy slide master from one presentation to another in PowerPoint 2013? 
 Open both the presentation which you want to copy and where you want to copy 
 In the presentation that contains the slide master that you want to copy on 
the view tab and click Slide Master 
 In the slide thumbnail panel, right click the slide master and then click Copy 
 On the View tab, click Slide Master. 
 In the thumbnail panel, right click the slide master and then do one 
 Click Close Master View on the Slider Master tab once done 



10) Can we make PowerPoint slides into PDF files in PowerPoint 2013? 

To convert PowerPoint slides into PDF files select 

 File à Export à Create PDF/XPS document.  Click the create PDF/XPS button 
11) How someone can check compatibility check when you share PowerPoint 2013 slide to 

previous or older version? 
When you share or send PowerPoint slide 2013 to an older version and want to check 
compatibility test, Go to File à Info à Check for issues à Check Compatibility.  The tool 
tells you which new features are not compatible with older versions. 
12) How you can add services in PowerPoint 2013? 

To add services in PowerPoint 2013, 

 Select Account option from the file menu 
 A account window will open and you will find a Connected Services section 
 You will see in this section that the list of services is added for PowerPoint 
 With-in Add a service drop down menu, you will find options like Images & 

Videos ( Flickr, Youtube) , Storage ( 365 Sharepoint, Onedrive)  and 

Sharing (Facebook, Twitter) 
 Once you click the Connect button, it will ask for your mail address and once 
connected to service click on Done button 

  
13) How you can convert text to shapes in PowerPoint 2013? 

To convert text into shapes 

 On your slide insert a text box and type some text 
 Select the text box on a slide 
 Insert a shape that overlaps your text box in a way that covers it completely 
 Once the rectangle shape is placed, re-order the rectangle shape by sending it 
behind the existing text box 
 Select the text box first and then select the rectangle shape, after that access 
the Drawing Tools Format and click the Merge Shapes button 
 Under Merge Shapes drop down gallery, click on Intersect option 
 It will convert text into shapes 
 To ensure the text is converted into shape, right click on the text and a context 
menu will appear, you will see the edit point option 
 If no edit points option is available, it means your text has not been converted 
into a shape 
 When you click on Edit Points option, you will see all the edit points on text 

14) How to use PowerPoint 2013 Slide Zoom Feature? 

To use PowerPoint 2013 Slide Zoom, 

 Beneath the main slide, click on the magnifying glass icon in Presenter View 
 Hover around the area of the slide you want to magnify 
 Click and drag the hand tool over the slide to move the slide around while still 
zoomed in 



 To zoom back out click the magnifying glass icon 
15) How to customize your slide PowerPoint 2013? 

To customize your slide, first open a new PowerPoint slide 

 Choose a theme from Design menu, once you have selected the slide theme  
then you can change the look of  a slide by  clicking on variant 
 To change the color of slide you can use customize option, this option gives 
various option to customize slide to your liking 
 You can also customize the text box by clicking on the text and it will give text 
customization option 

16) How you can use Document Inspector and what is the role of it in PowerPoint 

presentation? 

The Document Inspector function can be used to remove certain personal information 
which may be added to the file automatically. 

 Click on File tab under Backstage View 
 From the Info panel, click Check for Issues ,  then select Inspect Document from 
the drop down menu 
 The Document Inspector will appear.  Check or uncheck the boxes, depending 
upon the content you want to review, then click Inspect 
 For any potentially sensitive data the inspection result will show exclamation 
mark and a Remove All button to remove the sensitive data 

17) How you can protect your presentation in PowerPoint 2013? 

To protect your presentation in PowerPoint 2013, 

 Click the File to Backstage View 
 In Info panel, click the Protect Presentation command 
 In drop down menu, choose the option that best suits your needs. 
 Let say if you mark it as final a pop up box will appear asking you to save 
document as final 
 When you click OK another pop up box appear confirming the document is saved 
as final 

18) How you can insert online video in PowerPoint 2013? 

To insert online video in PowerPoint, 

 Go to à  Insert 
 At the end of Insert menu, you see an option Video, click on it 
 Click on online Video, and you can upload video 
 You can upload video from Facebook account, by clicking on the Facebook icon 

  
19) How you can trim video in PowerPoint 2013? 
To work on specific part of video or to delete some part of video, PowerPoint gives trim 
option, the playback tab has several options which you can use to edit your video. 

 Select the video you want to trim and click the Playback tab on the ribbon 



 Click the  command Trim Video 
 A dialog box will appear, to set the start time use the green handle and to set the 
end time use the red handle 
 To preview the video, click the Play button 
 When you are done trimming the video, click OK 

  
20) How you can add bookmark to the video in PowerPoint 2013? 

To add bookmark to the video, 

 To locate the desired part of the videos click on the timeline 
 Click the Add Bookmark command from the playback tab 
 On timeline, Bookmark will appear, click the bookmark to jump to that location 

21) How you can customize slide layout? 

To customize slide layout 

 Navigate to Slide Master view 
 Locate and select the desired layout in the left navigation panel.  Over each 
layout you can hover the mouse to see which slides are currently using that layout in 
presentation 
 The background graphics may be hidden in some layouts, to show this graphic 
uncheck the box next to Hide Background Graphics 
 You can also add, remove or delete any objects as desired 
 When you finish click on Close Master View command on the Slide Master tab 

22) How you can rehearse the slide show timing in PowerPoint 2013? 
  

To set or rehearse the slide show 

 Select the Slide Show tab and then locate the Set Up group 
 Click the Rehearse Timing icon on ribbon and it will take you to the full screen of 
your presentation 
  You can start rehearsing your PowerPoint presentation, and your presentation 
timing will be noted down by rehearsing time 
 Click on next arrow on the Recording Toolbar to move to the next slide 
 At the end of your presentation, PowerPoint will close the full screen view and 
give the total timing for the presentation at the end. 

23)  How to change effect’s start option? 

To change the effect’s start option, 

 From the animation pane, select an effect. A drop down arrow will appear next to 
the effect 
 Click the drop down arrow, there will be three option that will appear 

Start on Click: It will start the effect when mouse is clicked 
Start with Previous: It will start the effect at the same time as the previous 
Start after Previous: It will start the effect when the previous effects ends 



24) How you can embed a chart from Excel to PowerPoint? 

To embed a chart from excel to PowerPoint, 

 Go to Insert tab 
 In the Text group click the Object command 
 A dialog box will pop up, select Create from file and then click on Browse 
 Select your Excel file and then click on Insert 
 Check the box next to Link to file if you would like to link the data to the Excel 
chart. This will update your chart automatically whenever the changes are made to 
the excel chart 
 Click OK and the chart will appear in presentation 

25) How you can record a slide show? 

Record a slide show option is similar to rehearse time function but more comprehensive, 
you can include narration for your presentation by using record a slide show 

 In main menu, click the Slide Show tab and locate the Set Up group 
 Click the Record Slide Show from the drop down. 
 Now can select either of the option Start recording from beginning or Start 

recording from current slide 
 A checkbox will appear asking “slide and animation timing” and “Narration and 
laser points”. If you have checkbox the option click on Start Recording 
 When you finish recording first slide you can move to record next slide by clicking 
on next button on the Recording Toolbar in the top left corner or use the right arrow 
key 

 


